安装emacs 23.2的错误:configure: error: a system implementation of alloca is required

文章来源:http://www.codelast.com/

 

./configure时如果出现此错误,请带上–with-x=no参数,另外,如果还提示跟libXpm之类相关的错误,可以把这些一并禁掉:

–with-xpm=no –with-jpeg=no –with-png=no –with-gif=no –with-tiff=no

emacs 23.2装好后,对C++自动就有语法高亮,不需要用自己的.emacs配置文件了,挺方便的。但是它的语法高亮不是很全面,也就是不够“多彩”。

文章来源:http://www.codelast.com/